58股票网今日更新股票软件: 12 个 共有股票软件公式: 37059 个 总容量: 135.317 G | 共有文章: 7472设为首页 加入收藏
通达信 大智慧 同花顺 飞狐 分析家 操盘手 指南针 自动交易
您当前的位置:首页 > 股票软件 > 大智慧I公式
软件名称: 搏击 大智慧经典版指标
整理时间: 2016-07-13
界面语言: 简体中文
软件类型: 大智慧I公式
运行环境: Win9X/Win2000/WinXP/Win2003/Win7/Win8/Win10
授权方式: 免费版
软件大小: 4.00 KB
软件等级:
软件登陆: admin
作 者 : 58gu.com小编
官方网址: 官方站
程序演示: 演示
软件简介:  
{n=1,100,3; m1=1,100,20; m2=1,100,20}MID:((1+M1/100)*MA(CLOSE,N)+(1-M2/100)*MA(CLOSE,N))/2,colorffffff;RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);LWR1:=SMA(RSV,3,1);LWR2:=SMA(LWR1,5,1);STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),ColorFFDDC0;STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),ColorFFDDC0;STICKLINE((LWR1<LWR2),HIGH,LOW,0.05,0),Color0000FF;STICKLINE((LWR1<LWR2),OPEN,CLOSE,5,1),Color0000FF;VAR1aa:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);VAR2aa:=VOL;上升:(SUM((VAR1aa)*(VAR2aa),8))/(SUM(VAR2aa,8)),Colorred;下降:LLV(上升,8),Color00FF00;VAR3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3aa>0),91,0);DRAWTEXT(FILTER((VAR4aa>90),45),(LOW)*(0.94999998),'大胆搏 '),Color00FFFF;DRAWTEXT(FILTER((VAR4aa>90),35),(LOW)*(0.99000001),'★'),Color00FFFF;A1aa:=9;A2aa:=(REF(CLOSE,A1aa+1)<CLOSE);DRAWTEXT(FILTER((A2aa>-0.5),84),(HIGH)*(1.05),'小心'),ColorFFFFFF;Var1:=REF(CLOSE,1);Var2:=MA(CLOSE,5);Var3:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;Var4:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;Var5:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;Var6:=IF(CROSS(Var3,Var5),LOW,REF(LOW,BARSLAST(CROSS(Var3,Var5))));Var7:=IF(CROSS(Var5,Var3),HIGH,REF(HIGH,BARSLAST(CROSS(Var5,Var3))));Var8:=IF(CLOSE>=MA(CLOSE,20),80,50);{www.88gs.com}Var9:=IF(CLOSE>=MA(CLOSE,20),50,20);VarA:=IF(Var3<Var8 AND REF(Var3,1)>=Var8,HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),REF(HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),BARSLAST(Var3<Var8 AND REF(Var3,1))));VarB:=IF(HIGH>VarA,LOW,REF(LOW,BARSLAST(HIGH>VarA)));VarC:=IF(HIGH>VarA,Var3,REF(Var3,BARSLAST(HIGH>VarA)));VarD:=IF(HIGH>VarB AND Var3<VarC AND Var3<Var5,HIGH,REF(HIGH,BARSLAST(HIGH>VarB AND Var3<VarC AND Var3<Var5)));VarE:=IF(Var3>Var9 AND REF(Var3,1)<=Var9,LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),REF(LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),BARSLAST(Var3>Var9 AND REF(Var3,1))));VarF:=IF(LOW<VarE,HIGH,REF(HIGH,BARSLAST(LOW<VarE)));Var10:=IF(LOW<VarE,Var3,REF(Var3,BARSLAST(LOW<VarE)));Var11:=IF(LOW<VarF AND Var3>Var10 AND Var3>Var5,LOW,REF(LOW,BARSLAST(LOW<VarF AND Var3>Var10 AND Var3>Var5)));
下载地址: [ 下载地址1 ]
下载帮助: 发表评论 加入收藏夹 错误报告
相关软件:
  • 操盘手BS操盘线
  • 【大智慧】大智慧VIP会员专用(副)---副图,源码
  • 大智慧经典版 博庄主图指标
  • 机构介入指标 大智慧经典版本的exp格式公式
  • 大智慧经典版公式 VIP飞龙
  • 波段圣手 大智慧经典版指标
  • 大智慧指标公式精确买卖(源码 主图 大智慧)
  • 徐文明的心理价、保护价指标
  • 简化金牌黑马 {大智慧I副图}
  • 股王探庄 {大智慧I副图}
  • 下载说明: ⊙推荐使用网际快车下载本站软件,使用 WinRAR v3.10 以上版本解压本站软件。
    ⊙如果这个软件总是不能下载的请点击报告错误,谢谢合作!!
    ⊙下载本站资源,如果服务器暂不能下载请过一段时间重试!
    ⊙如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    ⊙本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。
    发表评论 共有条评论
    用户名: 密码:
    验证码: 匿名发表
    推荐下载
    最后更新
    热门点击