58股票网今日更新股票软件: 12 个 共有股票软件公式: 37059 个 总容量: 135.317 G | 共有文章: 7472设为首页 加入收藏
通达信 大智慧 同花顺 飞狐 分析家 操盘手 指南针 自动交易
您当前的位置:首页 > 股票软件 > 大智慧I公式
软件名称: 超级波段王
整理时间: 2016-07-13
界面语言: 简体中文
软件类型: 大智慧I公式
运行环境: Win9X/Win2000/WinXP/Win2003/Win7/Win8/Win10
授权方式: 免费版
软件大小: 4.00 KB
软件等级:
软件登陆: admin
作 者 : 58gu.com小编
官方网址: 官方站
程序演示: 演示
软件简介:  
{低进高出(主图)}A1 : (EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3,colorwhite;a2 : (EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3,coloryellow;A3 : (EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3,colorff00ff;Var2:=1/WINNER(CLOSE);Var3:MA(CLOSE,13);Var4:=100-ABS((CLOSE-Var3)/Var3*100);Var5:=LLV(LOW,75);Var6:=HHV(HIGH,75);Var7:=(Var6-Var5)/100;Var8:=SMA((CLOSE-Var5)/Var7,20,1);Var9:=SMA((OPEN-Var5)/Var7,20,1);VarA:=3*Var8-2*SMA(Var8,15,1);VarB:=3*Var9-2*SMA(Var9,15,1);VarC:=100-VarB;看(我)实力:=(100-VarA);散户:=MA(WINNER(CLOSE*0.95)*100,3);新庄:=(100-IF(Var2>5,IF(Var2<100,Var2,Var4-10),0));VarD:=散户>Var4;VarE:=REF(LOW,1)*0.9;VarF:=LOW*0.9;Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;Var11:=EMA(Var10,30);Var12:=CLOSE-REF(CLOSE,1);Var13:=MAX(Var12,0);Var14:=ABS(Var12);Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;Var17:=BARSCOUNT(CLOSE);Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;Var1D:=SMA(Var1C,4,1);Var1E:=SMA(Var1D,3,1);Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;Var20:=Var18<=25 AND Var19<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var11-CLOSE>=-0.25 AND Var15<22 AND Var16<28 AND Var17>50;Var21:=(HIGH+LOW+CLOSE)/3;Var22:=(Var21-MA(Var21,14))/(0.015*AVEDEV(Var21,14));Var23:=(Var21-MA(Var21,70))/(0.015*AVEDEV(Var21,70));Var24:=IF(Var22>=150 AND Var22<200 AND Var23>=150 AND Var23<200,10,0);Var25:=IF(Var22<=-150 AND Var22>-200 AND Var23<=-150 AND Var23>-200,-10,Var24);断子绝生:= IF(Var23>=200 AND Var22>=150,15,IF(Var23<=-200 AND Var22<=-150,-15,Var25))+50;drawtext(Var20,c,'★'),coloryellow;DRAWTEXT(CROSS(Var20,0.5) AND COUNT(Var20=1,10)=1,c*1.01,'有钱不赚傻'), COLORYELLOW;DRAWTEXT(CROSS(VarD,0.5) AND COUNT(VarD=1,10)=1,high*1.01,'高走'),color00ff00;Var26:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;Var27:=REVERSE(Var26);Var28:=SMA(Var26,3,1);波段王:= SMA(Var28,3,1);波段鬼:= SMA(波段王,3,1);{www.88gs.com}DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,low*0.97,'低进'), COLORYELLOW;DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,low*0.99,'★'), COLORYELLOW;DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼>75,high*1.01,'高出'),color00ff00;
下载地址: [ 下载地址1 ]
下载帮助: 发表评论 加入收藏夹 错误报告
相关软件:
  • ★波段首选★
  • 波段圣手 大智慧经典版指标
  • 鸡肋组合底部
  • 飞狐虾公擒龙源码附图优化
  • 波段一线多空 〖(赢家版)〗
  • 同花顺资金抄底 改通达信
  • 【主力看盘】(指标 主图 通达信 贴图)
  • 【加仓点+暴涨牛+金牌抄底系统】最强全套指标,信号结合
  • 开始建仓 赚足每一个波段 通达信副图源码
  • 准确波段指标,进出时机,一目了然—梦幻波段(源码 副图 通
  • 下载说明: ⊙推荐使用网际快车下载本站软件,使用 WinRAR v3.10 以上版本解压本站软件。
    ⊙如果这个软件总是不能下载的请点击报告错误,谢谢合作!!
    ⊙下载本站资源,如果服务器暂不能下载请过一段时间重试!
    ⊙如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    ⊙本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。
    发表评论 共有条评论
    用户名: 密码:
    验证码: 匿名发表
    推荐下载
    最后更新
    热门点击