58股票网今日更新股票软件: 12 个 共有股票软件公式: 37059 个 总容量: 135.317 G | 共有文章: 7472设为首页 加入收藏
通达信 大智慧 同花顺 飞狐 分析家 操盘手 指南针 自动交易
您当前的位置:首页 > 股票软件 > 大智慧I公式
软件名称: 超短进出 火山景观
整理时间: 2016-07-13
界面语言: 简体中文
软件类型: 大智慧I公式
运行环境: Win9X/Win2000/WinXP/Win2003/Win7/Win8/Win10
授权方式: 免费版
软件大小: 4.00 KB
软件等级:
软件登陆: admin
作 者 : 58gu.com小编
官方网址: 官方站
程序演示: 演示
软件简介:  
{超短进出}{火山景观 www.88gs.com }var1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));var2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));var3:=SUM(var1,5);var4:=SUM(var2,5);var5:=IF(var3>var4,(var3-var4)/var3,IF(var3=var4,0,(var3-var4)/var4));var6:=MA(var5,5);var8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));var9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));varA:=SUM(var8,3);varB:=SUM(var9,3);varC:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));varD:=MA(varC,3);火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)),COLORRED;varE:=HHV(CLOSE,2);varF:=BARSLAST(varE<REF(varE,2));var10:=IF(varF>=1,LLV(varE,varF),LOW);var11:=var10+var10*varF*0.5/100;var12:=IF(var11<REF(var11,1),MA(LOW,3),var11);var13:=var10+var10*(varF-1)*1.618/100;山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORGREEN;var14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));var15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));var16:=SUM(var8,3);var17:=SUM(var9,3);var18:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));var19:=MA(varC,3);STICKLINE(山>0,火*0.6,0,4,1),COLORRED;买入或持股:0,COLORRED;var1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));var1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));var1C:=SUM(var8,3);var1D:=SUM(var9,3);var1E:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));var1F:=MA(varC,3);STICKLINE(山>0,火*0.6,山*0.6,4,1),COLORFFCC66;下跌抛出:0,COLORFFCC66;var20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));var21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));var22:=SUM(var8,3);var23:=SUM(var9,3);var24:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));var25:=MA(varC,3);STICKLINE(山=0 AND 火=0,0,1,4,1),COLORWHITE;观望:0,COLORWHITE;var26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));var27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));var28:=SUM(var8,3);var29:=SUM(var9,3);var2A:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));var2B:=MA(varC,3);STICKLINE(山<火,火*0.6,山*0.6,4,1),COLOR00FF00;植被:0,COLOR00FF00;var2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));var2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));var2E:=SUM(var8,3);var2F:=SUM(var9,3);var30:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));var31:=MA(varC,3);var32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;K: SMA(SMA(var32,2,1),2,1),colorwhite;D: SMA(SMA(SMA(var32,2,1),2,1),3,1),COLORYELLOW;J: (3*SMA(SMA(var32,2,1),2,1)-2*SMA(SMA(SMA(var32,2,1),2,1),3,1)),COLORff00ff;var33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));var34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));var35:=SUM(var8,3);var36:=SUM(var9,3);var37:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));var38:=MA(varC,3);STICKLINE(REF(山,1)=0 AND 山>0,0*0.3,5{-1}*0.75,4,0),COLORYELLOW;Drawtext(REF(山,1)=0 AND 山>0,5{-1}*1.02,'短进'),COLORYELLOW;KDJ金叉:0,COLORYELLOW;DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1)*1.05,'短抛'),color00ff00;DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'●'),colorred;
下载地址: [ 下载地址1 ]
下载帮助: 发表评论 加入收藏夹 错误报告
相关软件:
  • 冲天 通达信副图源码
  • 高胜率 超短线 百花放方为春(选股 副图 通达信 贴图)
  • 准确波段指标,进出时机,一目了然—梦幻波段(源码 副图 通
  • 超短五线谱
  • 15分钟超短交易系统
  • 超短指标
  • 大单资金
  • 主力监控股票池(通达信版本)
  • 机构分时(源码 大智慧 贴图)
  • 准确波段指标 进出时机 一目了然—梦幻波段 副图源码
  • 下载说明: ⊙推荐使用网际快车下载本站软件,使用 WinRAR v3.10 以上版本解压本站软件。
    ⊙如果这个软件总是不能下载的请点击报告错误,谢谢合作!!
    ⊙下载本站资源,如果服务器暂不能下载请过一段时间重试!
    ⊙如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    ⊙本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。
    发表评论 共有条评论
    用户名: 密码:
    验证码: 匿名发表
    推荐下载
    最后更新
    热门点击