58股票网今日更新股票软件: 12 个 共有股票软件公式: 37059 个 总容量: 135.317 G | 共有文章: 7472设为首页 加入收藏
通达信 大智慧 同花顺 飞狐 分析家 操盘手 指南针 自动交易
您当前的位置:首页 > 股票软件 > 大智慧I公式
软件名称: 短线引领
整理时间: 2016-07-13
界面语言: 简体中文
软件类型: 大智慧I公式
运行环境: Win9X/Win2000/WinXP/Win2003/Win7/Win8/Win10
授权方式: 免费版
软件大小: 3.00 KB
软件等级:
软件登陆: admin
作 者 : 58gu.com小编
官方网址: 官方站
程序演示: 演示
软件简介:  
nn:=20;n:=2;RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;K12:=SMA(RSV12,3,1);D12:=SMA(K12,3,1);J12:=3*K12-2*D12;RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;K24:=SMA(RSV24,3,1);D24:=SMA(K24,3,1);J24:=3*K24-2*D24;U2L:=IF(C>=MA(C,NN),80,50);L2L:=IF(C>=MA(C,NN),50,20);RH1:=IF(j< U2L AND REF(j,1)>=U2L,HHV(REF(H,1),BARSLAST(j>=U2L AND REF(j,1)< U2L)-1), REF(HHV(REF(H,1),BARSLAST(j>=U2L AND REF(j,1)< U2L)-1),BARSLAST(j< U2L AND REF(j,1))));RH4:=IF(H>RH1,L,REF(L,BARSLAST(H>RH1)));RH42:=IF(H>RH1,j,REF(j,BARSLAST(H>RH1)));RL1:=IF(j>L2L AND REF(j,1)<=L2L,LLV(REF(L,1),BARSLAST(j<=L2L AND REF(j,1)>L2L)-1), REF(LLV(REF(L,1),BARSLAST(j<=L2L AND REF(j,1)>L2L)-1),BARSLAST(j>L2L AND REF(j,1))));RL4:=IF(L< RL1,H,REF(H,BARSLAST(L< RL1)));RL42:=IF(L< RL1,j,REF(j,BARSLAST(L< RL1)));cb:=amount/v/100;cd:=cb>h or cb< l;stickline(cd<1,cb+0.002,cb-0.002,4,0),coloryellow;支撑位:IF(CROSS(j,j24),L,REF(L,BARSLAST(CROSS(j,j24)))),COLORYELLOW,,LINETHICK2;压力位:IF(CROSS(j24,j),H,REF(H,BARSLAST(CROSS(j24,j)))),COLORred,LINETHICK2;RH5:IF(H>RH4 AND j< RH42 AND j< j24,H,REF(H,BARSLAST(H>RH4 AND j< RH42 AND j< j24))),COLORF000FF;RL5:IF(L< RL4 AND j>RL42 AND j>j24,L,REF(L,BARSLAST(L< RL4 AND j>RL42 AND j>j24))),COLORRED;短线引领:ma(c,3),COLOR00FF00;
下载地址: [ 下载地址1 ]
下载帮助: 发表评论 加入收藏夹 错误报告
相关软件:
  • 短线MACD
  • 追涨主图通用源码
  • 飞狐LLS系统一种极好的短线操作系统
  • FZ南方紫离宫
  • FZ压力支撑
  • [交易师指标]江恩短线(超强板).AKL
  • VIP绝密趋势 超级短线 会员公式
  • 分享自己用了2年的选股指标 机构入场(源码 选股 副图
  • 高胜率 超短线 百花放方为春(选股 副图 通达信 贴图)
  • 全方位提示副图,喜欢信号的朋友们福音---这么全面的提示,
  • 下载说明: ⊙推荐使用网际快车下载本站软件,使用 WinRAR v3.10 以上版本解压本站软件。
    ⊙如果这个软件总是不能下载的请点击报告错误,谢谢合作!!
    ⊙下载本站资源,如果服务器暂不能下载请过一段时间重试!
    ⊙如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    ⊙本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。
    发表评论 共有条评论
    用户名: 密码:
    验证码: 匿名发表
    推荐下载
    最后更新
    热门点击