58股票网今日更新股票软件: 12 个 共有股票软件公式: 37059 个 总容量: 135.317 G | 共有文章: 7472设为首页 加入收藏
通达信 大智慧 同花顺 飞狐 分析家 操盘手 指南针 自动交易
您当前位置:首页 > 股票软件公式 > 大智慧公式

    资金,大智慧超级资金指标公式

  • 时间:2015-07-05 10:19:49  来源:  作者:
  • {N(0,100,21)}
    散户套牢:(100 * (1 - WINNER(CLOSE))),colorFFFFFF,LINETHICK4;
    STICKLINE((CLOSE > 1),散户套牢,0,0.5,0),colorFFFFFF;
    KDCM:=(100 * WINNER(CLOSE));
    主力控盘:KDCM,STICK,colorAA0033,linethick4;
    STICKLINE((CLOSE > 1),KDCM,0,8,1),LINETHICK2,colorAA0033;
    STICKLINE((CLOSE > 1),KDCM,0,7,0),color330000;
    STICKLINE((CLOSE > 1),KDCM,0,6,0),color440011;
    STICKLINE((CLOSE > 1),KDCM,0,5,0),color550022;
    STICKLINE((CLOSE > 1),KDCM,0,4,0),color660033;
    STICKLINE((CLOSE > 1),KDCM,0,3,0),color770044;
    STICKLINE((CLOSE > 1),KDCM,0,2,0),color880055;
    STICKLINE((CLOSE > 1),KDCM,0,1,0),color990066;
    DDCM:=EMA((100 * WINNER(CLOSE)),13);
    STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,8,1),LINETHICK2,colorAA0033;
    STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,7,0),colorFF0000;
    STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,6,0),color11FF00;
    STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,5,0),color22FF00;
    STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,4,0),color33FF00;
    STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,3,0),color44FF00;
    STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),color55FF00;
    STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,1,0),color66FF00;
    DRAWICON((KDCM < 2),0,10);
    VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
    VAR2:=2*ABS(VAR1);
    底部资金: IF(VAR1<0,VAR2,0),COLOR00FFFF, LINESTICK;
    获利平均值:=MA(COST(99),5);
    获利99:=MA(COST(80),5);
    获利80:=MA(CLOSE,5);
    均线5日:=MA(COST(20),5);
    获利20:=MA(COST(1),5);
    获利1:=(((获利平均值 - 获利99) / 获利99) * 100);
    A1:=(((获利99 - 均线5日) / 均线5日) * 100);
    A2:=(((均线5日 - 获利20) / 获利20) * 100);
    AA3:=IF((A1 < 10),100,0);
    A4:=IF((A1 < 15),50,0);
    A5:=IF((A1 < 20),25,0);
    密集度:A1,color0000FF;
    高密集:AA3,color00CCFF;
    中密集:A4,color0000CC;
    低密集:A5,color00FFFF;
    A6:=HHV(KDCM,N);
    乖离:EMA(((100 + KDCM) - A6),3),colorFF00FF;
    成本乖离:(((CLOSE / COST(50)) - 1) * 100),colorFFFF00;

     

  • 0
  • 0
  • 您看到此篇文章时的感受:已有 人表态!
热门关键词
大智慧好用的公式 热度
同花顺好用的公式 热度