58股票网今日更新股票软件: 12 个 共有股票软件公式: 37059 个 总容量: 135.317 G | 共有文章: 7472设为首页 加入收藏
通达信 大智慧 同花顺 飞狐 分析家 操盘手 指南针 自动交易
您当前位置:首页 > 股票软件公式 > 大智慧公式

    主图,买卖,收费指标,价值58000元(大智慧)

  • 时间:2015-07-04 19:21:45  来源:  作者:
  • 上线:=SMA(C,6.5,1);
    下线:=SMA(C,13.5,1);
    上线1:=SMA(C,3,1);
    下线1:=SMA(C,8,1);
    STICKLINE(上线>下线 , 上线,下线 ,2, 0),COLORRED,LINETHICK2;
    STICKLINE(下线>上线,上线,下线,2,0),COLORYELLOW,LINETHICK2;
    DRAWTEXT( CROSS(上线,下线),LOW *0.98,'全仓买' ),COLOR00FF00;
    DRAWTEXT(CROSS(下线1,上线1),H*1.02,'清仓'),COLORYELLOW;
    BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
    UPR:=BBI+3*STD(BBI,13),LINETHICK2;
    DWN:=BBI-3*STD(BBI,13);
    安全:=MA(CLOSE,60),LINETHICK2;
    LC:=REF(CLOSE,1);
    RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,COLORFF9966,LINETHICK2;
    A7:=(2*C+H+L)/4;
    操作:MA(A7,5),LINETHICK2;
    操作1:=MA(A7,5)*1.03,LINETHICK2;
    操作2:=MA(A7,5)*0.97,LINETHICK2;
    VAR1LV(A7,21);
    VAR2:HHV(A7,21);
    SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
    SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
    COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099FF;
    DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
    COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
    REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
    OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,COLORYELLOW;
    D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
    DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
    AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),COLORYELLOW;

     

  • 0
  • 0
  • 您看到此篇文章时的感受:已有 人表态!
热门关键词
大智慧好用的公式 热度
同花顺好用的公式 热度