58股票网今日更新股票软件: 12 个 共有股票软件公式: 37059 个 总容量: 135.317 G | 共有文章: 7472设为首页 加入收藏
通达信 大智慧 同花顺 飞狐 分析家 操盘手 指南针 自动交易
您当前位置:首页 > 股票软件公式 > 通达信公式

    牛股,通达信小放牛指标公式

  • 时间:2015-07-04 20:07:52  来源:  作者:
  • DI:=EMA(CLOSE,5)-EMA(CLOSE,10);
    DE:=EMA(DI,5);
    MACD:=(DI-DE)*400,COLORSTICK;
    VL:=REF(L,1);
    VH:=REF(H,1);
    VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
    VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
    VAR3:=MA(VAR1,13);
    VAR4:=MA(VAR2,13);
    VAR5:=LLV(L,34);
    VAR6:=HHV(H,34);
    VAR7:=EMA(IF(H>=VAR6,VAR3,0),3);
    VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);
    VAR9:=(SMA(SMA((((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)))*100),7,1),5,1));
    VAR10:=((SMA(((C-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100),7,1))*16.18)-(VAR9*10.9);
    VAR11:=FILTER(IF(VAR10<=VAR9 AND VAR8>REF(VAR8,1),VAR8*8,0),55);
    VAR21:=LLV(L,60);
    VAR31:=HHV(H,60);
    VAR41:=EMA((C-VAR21)/(VAR31-VAR21)*100,13);
    VAR51:=EMA(0.667*REF(VAR41,1)+0.333*VAR41,21);
    VARL2:=FILTER(CROSS(VAR51,VAR41) AND VAR41>84,13);
    持股线:=MA(C,20);
    持股:IF(MA(C,5)>持股线,持股线,DRAWNULL),COLOR00FF00,LINETHICK2;
    上升:IF(MA(C,5)>持股线,持股线*1.04,DRAWNULL),COLOR00FF00,LINETHICK2,CROSSDOT;
    持币:IF(MA(C,5)<持股线,持股线,DRAWNULL),COLOR3366CC,LINETHICK2;
    QJJ:=FILTER((CROSS(DI,DE) AND DE<0 AND CROSS(C,持股线)),90);
    DRAWICON(HHV(VAR11,5)=1 AND (C=LLV(C,10) OR L=LLV(L,10)) AND C>REF(C,1)*0.905,
    C*0.98,5);
    {58公式网-股票公式网站 www.58gu.com}
    DRAWICON(QJJ,H*1.05,1);
    小放牛:IF(QJJ=QJJ,0,0),COLOR0099FF;
    DRAWICON(VARL2,H*1.03,2);
    STICKLINE(QJJ,MA(C,20)*0.7,MA(C,20)*0.9,12,0),COLOR0099FF;
    STICKLINE(QJJ,MA(C,20)*0.7,MA(C,20)*0.6,18,0),COLOR0099FF;
    STICKLINE(QJJ,MA(C,20)*0.9,MA(C,20)*0.8,12,0),COLOR0099FF;
    STICKLINE(QJJ,MA(C,20)*0.9,MA(C,20)*0.7,8,0),COLOR000000;
    STICKLINE(QJJ,MA(C,20)*0.6,MA(C,20)*0.4,10,0),COLOR0099FF;
    STICKLINE(QJJ,MA(C,20)*0.25,MA(C,20)*0.4,7,0),COLOR0099FF;

     

  • 0
  • 0
  • 您看到此篇文章时的感受:已有 人表态!
热门关键词
大智慧好用的公式 热度
同花顺好用的公式 热度