58股票网今日更新股票软件: 12 个 共有股票软件公式: 37059 个 总容量: 135.317 G | 共有文章: 7472设为首页 加入收藏
通达信 大智慧 同花顺 飞狐 分析家 操盘手 指南针 自动交易
您当前位置:首页 > 股票软件公式 > 通达信公式

    主图,操盘,机构,通达信机构操盘主图指标公式

  • 时间:2015-07-04 19:35:04  来源:  作者:
  • JRH:=HHV(C,2);
    JRL:=LLV(C,2);
    MA3:=MA(CLOSE,3);
    YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
    VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
    VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
    VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
    VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
    VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
    红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
    离场:=IF(红色持股,JRL,DRAWNULL);
    明离场价:=离场,COLORFF99FF,NODRAW;
    今离场价:REF(离场,1)COLOR0000FF,NODRAW;
    青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
    进:=IF(青色观望,JRH,DRAWNULL);
    明进场价:=进,COLOR33AACC,NODRAW;
    今进场价:REF(明进场价,1),COLORFF0000,NODRAW;
    短买:VAR19,COLOR33AACC,NODRAW;
    品红离场:VAR1A,COLORFF99FF,NODRAW;
    急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;
    辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;
    牵牛线:MA(CLOSE,26),COLORFF00FF;
    等待:=IF(MA3>辰星线,辰星线,MA3);
    上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),NODRAW,COLOR0000FF;
    月:REF(MONTH,BARSCOUNT(CLOSE)-1),NODRAW,COLORFF00FF;
    日:REF(DAY,BARSCOUNT(CLOSE)-1),NODRAW,COLOR00FFFF;
    IF(等待>REF(等待,1),等待,DRAWNULL),LINETHICK2,COLOR00FFFF;
    IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;
    IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLOR00FF00;
    IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK1,COLORFF00FF;
    IF(牵牛线<REF(牵牛线,1),牵牛线,DRAWNULL),COLOR669933;
    STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;
    STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;
    STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
    STICKLINE(C<O,L,H,0,0),COLOR999900;
    STICKLINE(1,C,O,3.5,0),COLOR858500;
    {58公式网-股票公式网站 www.58gu.com}
    STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;
    STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;
    STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;
    STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;
    STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;
    STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;
    STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;
    STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;
    STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;
    STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;
    STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;
    CO:=(C-O);
    STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;
    STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;
    STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;
    STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;
    STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;
    STICKLINE(短买,O,O+CO/3,2.8,0),COLOR335555;
    STICKLINE(短买,O,O+CO/3,2,0),COLOR338888;
    STICKLINE(短买,O,O+CO/3,1.5,0),COLOR33AAAA;
    STICKLINE(短买,O,O+CO/3,1,0),COLOR33CCCC;
    STICKLINE(短买,O,O+CO/3,0,0),COLOR33EEEE;
    DRAWTEXT(短买,REF(CLOSE,1),'←买'),COLOR33FFCC;
    STICKLINE(VAR1A>0,O,O+CO/3,2.8,0),COLOR550055;
    STICKLINE(VAR1A>0,O,O+CO/3,2,0),COLOR880088;
    STICKLINE(VAR1A>0,O,O+CO/3,1.5,0),COLORAA00AA;
    STICKLINE(VAR1A>0,O,O+CO/3,1,0),COLORCC00CC;
    STICKLINE(VAR1A>0,O,O+CO/3,0.5,0),COLOREE00EE;
    DRAWTEXT(VAR1A>0,REF(C,1)+0.1,'←走'),COLORFF99FF;

     

  • 0
  • 0
  • 您看到此篇文章时的感受:已有 人表态!
热门关键词
大智慧好用的公式 热度
同花顺好用的公式 热度